Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Sun Dec 04, 2016 3:19 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue May 15, 2012 8:55 am 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 433
When I ride my Tarmac with Fulcrum Carbon tubulars everything is fine, but when I switch to my older Fulcrum racing 1 wheelset, it seems that the rear wheel is not stiff at all. I feels like something is wrong with the wheel. It feels like riding with a wheel where a spoke is broken. Already checked the tires and changed them, but the strange feeling remains. I also checked the wheel by my local bike shop but everything seems to be ok. No play on bearings. no problems with spokes, and wheels runs smooth. I don't trust it because it feels not good when riding the fulcrum racing 1 rear wheel.
A friend told me that it probably is something in my mind because a very stiff carbon 50mm wheelset is riding so much stiffer that swapping wheels to the fulcrum racing 1 is noticable. It has something to do with torsional moment that is greater with a full carbon 50mm wheelset. Because of this torsional moment or torque the carbon wheels feel less nerveous. So the rear of the bike feels so much stiffer and firm with a carbon wheelset.
Do you guys recognice this feeling or is something wrong with the Fulcrum racing 1 rear wheel? If so, what can be wrong.

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Last edited by poppiholla on Tue May 15, 2012 4:36 pm, edited 1 time in total.

Top
   
PostPosted: Tue May 15, 2012 12:00 pm 
Offline

Joined: Sat Jun 02, 2007 1:10 am
Posts: 1845
Location: Melbourne, Australia
what tires and pressures are you running on the two wheel sets?


Top
   
Posted: Tue May 15, 2012 12:00 pm 


Top
   
 
PostPosted: Tue May 15, 2012 4:34 pm 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 433
I ride The Fulcrum racing 1 wheelset with Conti 4000s tires at 8 bar. I ride the The Fulcrum Racing speed Tubulars at the moment with Conti competition at 9.5 bar. When I use Vittoria Evo CX II Corsa 320tpi Tubulars I put 10 bar in the wheels. I am about 220lbs at the moment.

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Top
   
PostPosted: Tue May 15, 2012 7:02 pm 
Offline

Joined: Fri Oct 07, 2011 2:08 pm
Posts: 1365
Check for a crack in the hub .


Top
   
PostPosted: Wed May 16, 2012 12:29 pm 
Offline

Joined: Sat Jun 02, 2007 1:10 am
Posts: 1845
Location: Melbourne, Australia
have you tried pumping the tires up on the R1s?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Dura Ace C50 or Fulcrum Racing speed ?

in Road

PinaRene

2

779

Sat May 28, 2016 10:23 pm

mpulsiv View the latest post

There are no new unread posts for this topic. Campy Bora Ultra 50 / Fulcrum Racing Speed spokes/nipples

in Road

clm2206

6

716

Thu Apr 21, 2016 2:55 am

em3 View the latest post

There are no new unread posts for this topic. SRAM eTap rear derailleur problem

[ Go to page: 1 2 ]

in Road

Sacke

21

3936

Fri Aug 19, 2016 2:22 am

Hmsolomon View the latest post

There are no new unread posts for this topic. Ultegra 6870 di2 Rear Shifting Problem

[ Go to page: 1 2 ]

in Road

hlvd

16

858

Mon Aug 29, 2016 6:34 pm

goodboyr View the latest post

There are no new unread posts for this topic. Dura Ace 9070 Rear Mech Hanger stiff problem

in Road

TheDarkInstall

6

608

Sun Jun 05, 2016 5:47 am

TheDarkInstall View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], di luca, Google [Bot], jrmynthn, lockxchg, Yahoo [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited