Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Sat Dec 03, 2016 8:14 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sun May 13, 2012 7:01 pm 
Offline

Joined: Sun Jan 16, 2005 1:52 pm
Posts: 514
Location: Switzerland
Just had my first race on the new tt rig today equipped with Dura Ace di2. Before the race I went to check all the gears, but weird stuff happened with the RD, when on the big ring and shifting down to the smallest cog (11t) it sort of works but then when shifting up again one cog it shifts automatically all the way up to the biggest (23t) stays there a second and shifts a bit down to the middle of the cassette and both lights on the control box blink red a few seconds.
I tried everything and have no clue. I bought the derailleur used but it seems to work-just not always :-). when pressing the button on the control box to fine tune the RD it some times works and sometimes not and both lights blink red a few times. Can't find this light pattern in the di2 manual. Any recommendations?
Thanks


Top
   
Posted: Sun May 13, 2012 7:01 pm 


Top
   
 
PostPosted: Sun May 13, 2012 8:26 pm 
Offline

Joined: Tue Jun 28, 2011 4:33 pm
Posts: 202
Location: United Kingdom
Best solution, go to a LBS that has the diagnostics unit and let a mechanic work out what is wrong.

_________________
FELT AR0 Now sold.
CAAD10 Force 22, Quarq, Ksyrium SLR
LOOK 695 Light, Force22, Zipp 303.


Top
   
PostPosted: Mon May 14, 2012 1:16 am 
Offline
Shop Owner

Joined: Sat Jun 13, 2009 4:02 am
Posts: 1980
Location: NoVA/DC
the part when the derailleur shifts through all the gears, and then ends up in the middle gear, sounds a lot like the "reset" mode after a crash. you would hold down the button on the junction box. light would turn red, and if you keep holding down the button, the derailleur shifts all the way to the hardest gear, then all the way to the easiest gear, then it may go to the middle gears (cant remember). because of that, my first guess is the front wire or junction box may be the culprit.
easiest way to test without the diagnostics box (or even with it, really) is to try with a different derailleur, even one on a friend's bike. if all is good, try a different front wire, again, even if it's on a friend's bike. as long as yours is propped up you can test it.
good luck.


Top
   
PostPosted: Mon May 14, 2012 8:11 am 
Offline

Joined: Sun Jan 16, 2005 1:52 pm
Posts: 514
Location: Switzerland
Thanks for the help, I will try to hook up the system to another bike to see if it's the cable or the RD.
Would have to check who had a diagnostics device as I don't think there's a shop in my city that has one.


Top
   
PostPosted: Mon May 14, 2012 2:59 pm 
Offline

Joined: Sun Jan 16, 2005 1:52 pm
Posts: 514
Location: Switzerland
thisisatest wrote:
the part when the derailleur shifts through all the gears, and then ends up in the middle gear, sounds a lot like the "reset" mode after a crash. you would hold down the button on the junction box. light would turn red, and if you keep holding down the button, the derailleur shifts all the way to the hardest gear, then all the way to the easiest gear, then it may go to the middle gears (cant remember). because of that, my first guess is the front wire or junction box may be the culprit.
easiest way to test without the diagnostics box (or even with it, really) is to try with a different derailleur, even one on a friend's bike. if all is good, try a different front wire, again, even if it's on a friend's bike. as long as yours is propped up you can test it.
good luck.


So far I've put a new front cable, the one with the control box and the problem persists, what surprises me is the fact that on the inner metal plate of the parallelogram of the RD it's stamped "PROTOTYPE", could it be that this is a pre-series production with the often usual problems??


Top
   
PostPosted: Mon Jul 09, 2012 11:58 pm 
Offline

Joined: Mon Oct 20, 2008 5:06 am
Posts: 76
Location: Minas Gerais, Brazil
same here:

http://fairwheelbikes.com/forum/viewtopic.php?f=3&t=9008&p=103117#p103117

_________________
Ride safe!
Eduardo
2011 Look 695 SR


Top
   
Posted: Mon Jul 09, 2012 11:58 pm 


Top
   
 
PostPosted: Tue Jul 10, 2012 5:05 am 
Offline

Joined: Fri Feb 11, 2011 4:23 am
Posts: 344
Try shooting an email to shimano support and see what they suggest? As it seems a pretty common occurrence...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) My DIY fender/mudguard solution for winter training

[ Go to page: 1 2 ]

in Road

Slagter

27

2087

Sun Nov 20, 2016 2:58 pm

sunki View the latest post

There are no new unread posts for this topic. Better PF86 BB solution for Campagnolo Ultra-torque? Wishbone?

[ Go to page: 1 2 ]

in Road

eurperg

15

945

Tue Sep 27, 2016 7:24 pm

eurperg View the latest post

There are no new unread posts for this topic. Wheel and Shifting

in Road

ipenguinking

7

327

Sat Apr 23, 2016 1:11 am

fh8425 View the latest post

There are no new unread posts for this topic. Shifting woes

in Road

Gregorio

8

729

Wed Jun 15, 2016 4:48 pm

audiophilitis View the latest post

There are no new unread posts for this topic. EPS V2 shifting issues

in Road

tadrums

10

579

Sun Apr 03, 2016 5:49 am

tadrums View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: garypremo, Yahoo [Bot] and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited