HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed May 09, 2012 4:43 am 
Offline

Joined: Mon Feb 05, 2007 5:39 am
Posts: 651
Location: Winnipeg Canada
Noticed tonite I have a very small amount of side to side movement developing in my BB30 assembly...

Is this the beginning of the bearings being shot??? They are the factory Cannondale Ceramic ones. I have read that they aren't that great.... surprised they lasted as long as they have if that is in deed the problem? Both arms are torqued down to spec...

Thanks!


Top
 Profile  
 
PostPosted: Wed May 09, 2012 5:58 am 
Offline

Joined: Sun Nov 26, 2006 5:36 pm
Posts: 142
I'd try adding another thin plastic washer. It's most likely just some play that has developed in the wavy washer, not the bearings.


Top
 Profile  
 
Posted: Wed May 09, 2012 5:58 am 


Top
  
 
PostPosted: Wed May 09, 2012 7:42 am 
Offline
Formerly known as CAADHEAD
User avatar

Joined: Sun Dec 21, 2003 8:32 pm
Posts: 1402
Location: WALES,UK
You could try adding a washer its possible the bearings weren't quite pushed 'home' during installation but its more likely the bearings if you have been using them a good while, Cannondale ceramics aren't the best. This is one of the benefits of BB30, all you need to do is replace the bearings which are relatively inexpensive, just get the basic steel ones, far more durable.

_________________
Ti or dye!

The Weenie formally known as CAADHEAD


Top
 Profile  
 
PostPosted: Wed May 09, 2012 12:29 pm 
Offline

Joined: Mon Feb 05, 2007 5:39 am
Posts: 651
Location: Winnipeg Canada
Thanks for the replies.. the bearings have almost 2 years on them... I can feel the slight wiggle with the drive side crank off by just wiggling the non drive crank by the pedal or with the drive side on... it is more pronounced in different time poisiotns of the crank as well (ie 9 oclock may have slightly more movement than 12 oclock) Id assume thats bearing wear for sure....

Thanks!


Top
 Profile  
 
PostPosted: Wed May 09, 2012 8:05 pm 
Offline

Joined: Mon Jan 24, 2011 8:09 pm
Posts: 636
As other's suggested, with the proper spacers, then the wavy washer on on the ND side, when torqued to spec, it should spin freely, and there should be no play.

So, assuming you have done all that correctly, then there could be some issue with the bearings themselves. Taking the cranks off and just wiggling the bearing with your fingers you should be able to tell if that is the issue.

And if you are worried, bearings are only $30, just buy some new ones and swap them, install crank and go from there.


Top
 Profile  
 
PostPosted: Wed May 09, 2012 8:05 pm 
Offline

Joined: Mon Jan 24, 2011 8:09 pm
Posts: 636
Weird double post.


Top
 Profile  
 
Posted: Wed May 09, 2012 8:05 pm 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: Alexa [Bot], bikewithnoname, Bing [Bot], Geoff, Google [Bot], Google Adsense [Bot], hna, kode54 and 56 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Freezing BB30 axle

[ Go to page: 1, 2 ]

in Road

ParisCarbon

17

817

Thu Mar 13, 2014 6:33 pm

hmai18 View the latest post

This topic is locked, you cannot edit posts or make further replies. crank options for BB30 supersix himod and Ultegra di2?

in Road

theStig

1

549

Thu May 02, 2013 7:22 am

Omiar View the latest post

There are no new unread posts for this topic. Fulcrum Racing 5 freehub play

in Road

mogwaiboi

4

215

Thu Apr 10, 2014 12:37 pm

martinko View the latest post

There are no new unread posts for this topic. slight headset play on Addict R1

in Road

addictR1

13

912

Sat Jun 01, 2013 7:11 am

addictR1 View the latest post

There are no new unread posts for this topic. Beware: Zipp 404 FC side play issues on Tarmac SL2

[ Go to page: 1, 2, 3 ]

in Road

mzz

34

4875

Fri Aug 30, 2013 10:07 pm

mzz View the latest post


It is currently Wed Apr 16, 2014 12:52 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB