Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Thu Mar 23, 2017 7:28 pm

All times are UTC+01:00





Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Thu Apr 19, 2012 4:03 pm 
Offline

Joined: Tue Jun 30, 2009 7:40 pm
Posts: 316
Location: CA
Now there is some good info. I was indeed using a brand new KMC X10SL chain. I would use the Sram chain, but I'm running Praxis chainrings and they recommend against using a Sram chain. So my casette wants a Sram chain and my chainrings want a KMC chain. Oi!

Given that the 2011 RD runs fine with the KMC chain, what would cause this on the new RD? Is it the new pulleys?


Top
   
PostPosted: Thu Apr 19, 2012 7:16 pm 
Offline

Joined: Tue Nov 11, 2003 9:47 pm
Posts: 2196
Location: Santa Cruz, California, USA
I recently installed 2012 Red on my bike. Using a slightly used KMC X10SL chain, the rear indexes correctly. I don't think its the chain.


Top
   
Posted: Thu Apr 19, 2012 7:16 pm 


Top
   
 
PostPosted: Fri Apr 20, 2012 3:02 am 
Offline

Joined: Sun Sep 28, 2008 2:23 am
Posts: 674
Location: so. cal.
billspreston wrote:
Now there is some good info. I was indeed using a brand new KMC X10SL chain. I would use the Sram chain, but I'm running Praxis chainrings and they recommend against using a Sram chain. So my casette wants a Sram chain and my chainrings want a KMC chain. Oi!

Given that the 2011 RD runs fine with the KMC chain, what would cause this on the new RD? Is it the new pulleys?

i wonder what is the reason for parxis recomending against sram chains. i has a similar problem with my 2010 red rd with a yaban chain, but swapped to a dura ace 7900 and things became butter smooth.


Top
   
PostPosted: Fri Apr 20, 2012 8:26 am 
Offline

Joined: Tue May 04, 2004 1:23 pm
Posts: 729
Location: uk
my red set up was awful with a YBN chain ...its 2011 but with KMC its spot on

_________________
tcr's rule !

stefanpearce@rocketmail.com


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Sram CX1 shifters and X01 rear derailleur

in Road

bikemaniack

7

426

Fri Jul 29, 2016 6:38 am

kman View the latest post

There are no new unread posts for this topic. Sram red rear derailleur issues

in Road

NiFTY

7

622

Sat Feb 11, 2017 4:49 am

NiFTY View the latest post

There are no new unread posts for this topic. Attachment(s) New??? Rear derailleur Dura-ace 7970-A

in Road

Ritxis

10

1237

Thu Jan 26, 2017 11:30 pm

ooo View the latest post

There are no new unread posts for this topic. Switching rear derailleur pulleys from 11t to 13t - is it possible?

in Road

alcatraz

1

408

Wed Oct 12, 2016 8:03 am

Marin View the latest post

There are no new unread posts for this topic. eTap Rear Derailleur seems dead

[ Go to page: 1 2 3 ]

in Road

Shrike

39

3556

Wed Feb 15, 2017 10:17 am

Shrike View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: 4151zero, Bing [Bot], chris47, lovemyway, MSNbot Media, ninjabrewer, ooo, sun and 43 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited