Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Tue Aug 22, 2017 6:42 am

All times are UTC+01:00





Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Thu Apr 19, 2012 4:03 pm 
Offline

Joined: Tue Jun 30, 2009 7:40 pm
Posts: 324
Location: CA
Now there is some good info. I was indeed using a brand new KMC X10SL chain. I would use the Sram chain, but I'm running Praxis chainrings and they recommend against using a Sram chain. So my casette wants a Sram chain and my chainrings want a KMC chain. Oi!

Given that the 2011 RD runs fine with the KMC chain, what would cause this on the new RD? Is it the new pulleys?


Top
   
Posted: Thu Apr 19, 2012 4:03 pm 


Top
   
 
PostPosted: Thu Apr 19, 2012 7:16 pm 
Offline

Joined: Tue Nov 11, 2003 9:47 pm
Posts: 2196
Location: Santa Cruz, California, USA
I recently installed 2012 Red on my bike. Using a slightly used KMC X10SL chain, the rear indexes correctly. I don't think its the chain.


Top
   
PostPosted: Fri Apr 20, 2012 3:02 am 
Offline

Joined: Sun Sep 28, 2008 2:23 am
Posts: 678
Location: so. cal.
billspreston wrote:
Now there is some good info. I was indeed using a brand new KMC X10SL chain. I would use the Sram chain, but I'm running Praxis chainrings and they recommend against using a Sram chain. So my casette wants a Sram chain and my chainrings want a KMC chain. Oi!

Given that the 2011 RD runs fine with the KMC chain, what would cause this on the new RD? Is it the new pulleys?

i wonder what is the reason for parxis recomending against sram chains. i has a similar problem with my 2010 red rd with a yaban chain, but swapped to a dura ace 7900 and things became butter smooth.


Top
   
PostPosted: Fri Apr 20, 2012 8:26 am 
Offline

Joined: Tue May 04, 2004 1:23 pm
Posts: 729
Location: uk
my red set up was awful with a YBN chain ...its 2011 but with KMC its spot on

_________________
tcr's rule !

stefanpearce@rocketmail.com


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Sram red rear derailleur issues

[ Go to page: 1 2 ]

in Road

NiFTY

19

1636

Tue May 09, 2017 11:32 pm

Gearjunkie View the latest post

There are no new unread posts for this topic. Sram etap rear derailleur problem

in Road

srammer

4

865

Tue May 30, 2017 4:25 pm

sungod View the latest post

There are no new unread posts for this topic. wheel clearance issue 2012 Cervelo R5 VWD

in Road

Tricky1

10

660

Wed Apr 12, 2017 1:55 am

sugarkane View the latest post

There are no new unread posts for this topic. etap rear mech issue

in Road

carbon337

3

621

Mon Jul 17, 2017 3:51 pm

Adamchinnyb View the latest post

There are no new unread posts for this topic. Sram red 22 shifting issue

in Road

Olivv

10

688

Tue May 16, 2017 5:44 pm

Olivv View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: aspms, Baidu [Spider], Bing [Bot], gangbang, jj911c2 and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited