HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 19 posts ] 
Go to page Previous  1, 2
Author Message
PostPosted: Thu Apr 19, 2012 4:03 pm 
Offline

Joined: Tue Jun 30, 2009 7:40 pm
Posts: 316
Location: CA
Now there is some good info. I was indeed using a brand new KMC X10SL chain. I would use the Sram chain, but I'm running Praxis chainrings and they recommend against using a Sram chain. So my casette wants a Sram chain and my chainrings want a KMC chain. Oi!

Given that the 2011 RD runs fine with the KMC chain, what would cause this on the new RD? Is it the new pulleys?


Top
 Profile  
 
PostPosted: Thu Apr 19, 2012 7:16 pm 
Offline

Joined: Tue Nov 11, 2003 9:47 pm
Posts: 1737
Location: Santa Cruz, California, USA
I recently installed 2012 Red on my bike. Using a slightly used KMC X10SL chain, the rear indexes correctly. I don't think its the chain.


Top
 Profile  
 
Posted: Thu Apr 19, 2012 7:16 pm 


Top
  
 
PostPosted: Fri Apr 20, 2012 3:02 am 
Offline

Joined: Sun Sep 28, 2008 2:23 am
Posts: 655
Location: so. cal.
billspreston wrote:
Now there is some good info. I was indeed using a brand new KMC X10SL chain. I would use the Sram chain, but I'm running Praxis chainrings and they recommend against using a Sram chain. So my casette wants a Sram chain and my chainrings want a KMC chain. Oi!

Given that the 2011 RD runs fine with the KMC chain, what would cause this on the new RD? Is it the new pulleys?

i wonder what is the reason for parxis recomending against sram chains. i has a similar problem with my 2010 red rd with a yaban chain, but swapped to a dura ace 7900 and things became butter smooth.


Top
 Profile  
 
PostPosted: Fri Apr 20, 2012 8:26 am 
Offline

Joined: Tue May 04, 2004 1:23 pm
Posts: 727
Location: uk
my red set up was awful with a YBN chain ...its 2011 but with KMC its spot on

_________________
tcr's rule !

stefanpearce@rocketmail.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ] 
Go to page Previous  1, 2


Who is online

Users browsing this forum: Google Adsense [Bot], KLabs, Yahoo [Bot] and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Prototype SRAM Red Rear Derailleur?

in Road

caadmium

6

1445

Sat Nov 02, 2013 8:16 pm

caadmium View the latest post

There are no new unread posts for this topic. SRAM Red Rear Derailleur Tuning with Fibre-Lyte

[ Go to page: 1, 2 ]

in Road

drainyoo

23

1631

Sat Feb 01, 2014 12:04 am

drainyoo View the latest post

There are no new unread posts for this topic. SRAM rear derailleur fine tuning issues

in Road

NiFTY

9

422

Sat Jun 28, 2014 5:58 am

drainyoo View the latest post

There are no new unread posts for this topic. Dura Ace 9000 Rear Derailleur with Sram Red Xdome 1190

in Road

dragonlord76

7

918

Sat May 03, 2014 8:57 pm

FlemishCompact View the latest post

There are no new unread posts for this topic. SRAM Red Rear Derailleur, missing B-tension spring? [solved]

in Road

n808

0

288

Fri May 16, 2014 3:18 am

n808 View the latest post


It is currently Thu Oct 23, 2014 11:09 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB