HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Mon Jun 09, 2008 4:52 am 
Offline
User avatar

Joined: Sun Jul 29, 2007 4:26 pm
Posts: 664
Location: New Jersey, USA
I raced today at a pretty demanding circuit course that required a full range of gears, from my 34x25 to my 48x13 (junior gear restrictions mandate that my top end gear is no more than that) and there was a fairly rough section of potholes and stuff during which I must have messed something up, because the rest of the race my downshifting was sketchy, it wouldn't shift into my 13, and it couldn't stay in either the 25 or 23 without skipping bad. I checked the hanger, dropout and tension and it all seemed okay...what the heck could have happened?


Top
 Profile  
 
PostPosted: Mon Jun 09, 2008 5:53 am 
Offline

Joined: Wed Feb 09, 2005 4:51 am
Posts: 1709
Zeed wrote:
I raced today at a pretty demanding circuit course that required a full range of gears, from my 34x25 to my 48x13 (junior gear restrictions mandate that my top end gear is no more than that) and there was a fairly rough section of potholes and stuff during which I must have messed something up, because the rest of the race my downshifting was sketchy, it wouldn't shift into my 13, and it couldn't stay in either the 25 or 23 without skipping bad. I checked the hanger, dropout and tension and it all seemed okay...what the heck could have happened?


Check your cables, I believe its to mucked out with crud... It upshifts alright, but does not downshift properly ?

Check for kinks in the shifter cables, it might be the cause too.


Top
 Profile  
 
Posted: Mon Jun 09, 2008 5:53 am 


Top
  
 
 Post subject:
PostPosted: Mon Jun 09, 2008 2:30 pm 
Offline

Joined: Wed Apr 19, 2006 1:03 am
Posts: 787
Location: MD
+1 for cable replacement

_________________
Friends don't let friends ride clinchers


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 09, 2008 4:08 pm 
Offline
User avatar

Joined: Sun Jul 29, 2007 4:26 pm
Posts: 664
Location: New Jersey, USA
I'll try replacing the cable and housing, but I thought I might've just knocked something out in the rear of the bike while riding the rough section. I'm gonna double check everything when I get home and I'll let you guys know.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 09, 2008 5:13 pm 
Offline
User avatar

Joined: Wed May 07, 2008 3:59 pm
Posts: 15
Location: Alpharetta, GA
I agree that you might want to replace your cables, but first check to make sure that the existing cable housing didn't come unseated anywhere from the cable stops on the frame, rear derailleur, or shifter body.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 09, 2008 7:14 pm 
Offline

Joined: Sun Mar 12, 2006 8:25 pm
Posts: 177
Location: Israel
I do have a weird problem as well with my r.d shifter, sometimes when i down shift it gives me 2 clicks instead of one and down shift 2 gears, i hear 2 clicks very fast and can't control it..(it really sucks going uphill sometimes..)

could it be my sti are about to end their life?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 09, 2008 7:41 pm 
Offline

Joined: Thu Oct 05, 2006 3:23 am
Posts: 487
Check your cables and housing as well; this has never happened to me, but on a few friend's Dura Ace shifters, they sometimes pull the cable apart at the head, which then can get jammed up in the mechanism and be a pain to remove. Some I've checked have been hanging by a thread.

_________________
Zealots beware.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 10, 2008 2:44 am 
Offline
User avatar

Joined: Sun Jul 29, 2007 4:26 pm
Posts: 664
Location: New Jersey, USA
I've checked it out and both the cable and housing seem to be okay from the outside but I haven't taken anything apart yet. For some reason there is a dead click once the chain drops into the smallest cog, but it wont shift all the way up into the 25...it probably just got knocked out? this sounds suspiciously like a bent something or other to me...I'm gonna replace the housing and see what happens.


Top
 Profile  
 
 Post subject:
Posted: Tue Jun 10, 2008 2:44 am 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


Who is online

Users browsing this forum: Baidu [Spider], maquisard and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Mix n Match shifting problem

in Road

jekyll man

2

346

Thu May 08, 2014 7:08 pm

jekyll man View the latest post

There are no new unread posts for this topic. Shimano 105 pedal wear plate problem

in Road

efeballi

12

772

Mon Apr 21, 2014 10:16 pm

efeballi View the latest post

There are no new unread posts for this topic. Shimano M985 Race crank chainring question

in MTB

hjb1000

1

263

Mon Jun 23, 2014 6:55 am

rainerhq View the latest post

There are no new unread posts for this topic. Weird wheel issue

in Everything wheels

gospastic

7

380

Fri Jul 11, 2014 11:31 pm

kavitator View the latest post

There are no new unread posts for this topic. xtr 987 brake lever weird feel

in MTB

devinci

8

645

Mon Jul 07, 2014 6:05 am

TheKaiser View the latest post


It is currently Sat Sep 20, 2014 11:18 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB