Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sun May 01, 2016 4:58 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED

If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Oct 31, 2013 12:54 am 
Offline

Joined: Sun Feb 15, 2009 12:54 am
Posts: 38
I have a new Giant Defy Advanced SL with the Ridesense sensor. I have tried many times to get this to pair with my edge 500 but just can't get it to connect. This is what I have done so far.

Replaced battery
Confirmed magnet placement and sensor lights are working
Reset edge 500.

Any ideas or tips would be greatly appreciated.


Top
   
PostPosted: Thu Oct 31, 2013 12:55 am 
Offline

Joined: Tue Sep 20, 2011 12:54 pm
Posts: 395
Location: Haines, AK - Temporarily
In the 800, you have to tell it what kind of sensor you're trying to pair. Speed, Cadence, or Speed + Cadence. If you have a similar choice, which one did you pick?


Top
   
PostPosted: Thu Oct 31, 2013 1:26 am 
Offline

Joined: Sun Feb 15, 2009 12:54 am
Posts: 38
I chose the Speed setting as I won't be using the cadence.


Top
   
PostPosted: Thu Oct 31, 2013 1:27 am 
Offline

Joined: Tue Sep 20, 2011 12:54 pm
Posts: 395
Location: Haines, AK - Temporarily
You'll need to pick speed and cadence since it's a combo device. It's not about what you want, it's about the device. Try changing the sensor setting and repairing.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Garmin Edge 520

[ Go to page: 1 2 ]

in Road

Timujin

24

3808

Wed Aug 26, 2015 6:24 pm

bungis View the latest post

There are no new unread posts for this topic. Anyone using the Garmin Edge 25?

in Cycle Chat

burglarboycie

11

497

Fri Mar 11, 2016 11:16 pm

Devon View the latest post

There are no new unread posts for this topic. Garmin Edge 510

in Cycle Chat

Timujin

0

400

Thu Jul 30, 2015 4:47 pm

Timujin View the latest post

There are no new unread posts for this topic. Garmin Edge 25: 25 gram GPS

in Road

djconnel

4

826

Wed Jun 24, 2015 9:39 pm

djconnel View the latest post

There are no new unread posts for this topic. Garmin Edge 510 needs repair

in Cycle Chat

nismosr

10

876

Fri Sep 18, 2015 2:05 am

shotgun View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: dudemanppl, stang1 and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited