HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu May 15, 2014 11:37 pm 
Offline

Joined: Sun Mar 16, 2014 3:09 pm
Posts: 93
Location: Seattle, WA | Gjøvik, Norway
In case any other Edge 510 owners are having problems losing ride data, or all data on your device for that matter, Garmin has finally acknowledged there is a serious problem: https://forums.garmin.com/showthread.ph ... g-All-Data : "Garmin is aware of this issue that some of you are reporting where the Edge 510 seemingly loses your data and settings". They are testing a fix. Hopefully it won't introduce a number of other problems, but I guess it can't get much worse.

_________________
(2012/2014) Scott Addict R1, SRAM Red 6.6kg | 2012 Scott Scale Pro, SRAM X0, 9.4kg


Top
 Profile  
 
PostPosted: Fri May 16, 2014 9:57 am 
Offline
Administrator
User avatar

Joined: Sat Jun 19, 2004 11:08 am
Posts: 6743
Location: Urbana, Illinois
It happened to me with my 500 too if I did not after a ride stop the unit and then reset the data which it would then save. If I would just stop the unit and turn it off when I went to download the unit it would sometimes drop the ride data. This may help with your issue.

_________________
-For my next trick I will set myself on fire!
-This board and the world in general would be a much nicer place if everyone could just take themselves a little less seriously.
-Sticky Fingers John Rockefeller
-First one over the cliff wins!


Top
 Profile  
 
Posted: Fri May 16, 2014 9:57 am 


Top
  
 
PostPosted: Fri May 16, 2014 4:13 pm 
Offline

Joined: Sun Mar 16, 2014 3:09 pm
Posts: 93
Location: Seattle, WA | Gjøvik, Norway
Thanks for the suggestion, but I am not sure I understand. I usually Stop the timer, then Save the data, thereby resetting the timers etc to zero. A while after the device says "Ride saved to history" I turn it off.

Losing a ride once in a while is just the smaller problem. The current firmwares 2.9 and 3.0 also randomly deletes all other data. I have lost all Activities (just gone from the folder, with one oddly named file left). Another time I lost all Profiles, Settings, and Bike data, and even after a master reset, the device was completely messed up. I had to re-format the filesystem, and have the device re-create the default data and folder structure to get going again.

I can only hope Garmin's next revision takes care of this serious file system corruption bug.

BTW, I love how Garmin added the word "seemingly" to the sentence "Garmin is aware of this issue that some of you are reporting where the Edge 510 seemingly loses your data and settings". If it's only seemingly lost, then I guess it's not entirely as bad as it sounds.

_________________
(2012/2014) Scott Addict R1, SRAM Red 6.6kg | 2012 Scott Scale Pro, SRAM X0, 9.4kg


Top
 Profile  
 
PostPosted: Tue Jun 03, 2014 7:19 pm 
Offline
User avatar

Joined: Fri Sep 15, 2006 6:02 am
Posts: 2208
Location: On the bike
That is why I upload my rides to three different online services (Garmin, Strava, Cycling Analytics), save files from my Edge 510 directly to my desktop computer hard drive and then an external hard drive and upload to my laptop to analyze with GoldenCheetah.

Enought redundancy and backups built in that I am not worried about losing my data.


Top
 Profile  
 
PostPosted: Wed Jun 04, 2014 12:23 am 
Offline

Joined: Sun Mar 16, 2014 3:09 pm
Posts: 93
Location: Seattle, WA | Gjøvik, Norway
I do the same. But then I also backup the entire file system, as it was a pain to set up everything, bike profiles, pages etc, when the whole device got corrupted.

I have also lost all data points in a single ride 3 different times, as have many others.
https://forums.garmin.com/showthread.ph ... the-middle
Only start and a few points before stop were recorded, but averages and totals etc were all correct. So now I run iPhone Strava as a backup on longer rides - a big hassle.

Fortunately, f/w 3.10 is out now, which fixes the deleted files problem. Hopefully it also fixes recording reliability, and other file system corruption issues.

_________________
(2012/2014) Scott Addict R1, SRAM Red 6.6kg | 2012 Scott Scale Pro, SRAM X0, 9.4kg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Garmin Edge 510 map data problem?

in Training

ToffieBoi

1

203

Sun May 18, 2014 9:12 am

mentok View the latest post

There are no new unread posts for this topic. Best way to merge Garmin 810 power data with Strava

in GPS, Strava, Ride pics and adventures.

spdntrxi

12

982

Mon Jan 06, 2014 6:57 pm

arcatern View the latest post

There are no new unread posts for this topic. Garmin and Strava conflicting data reporting

in Road

Svetty

7

610

Tue Apr 22, 2014 12:16 pm

strobbekoen View the latest post

There are no new unread posts for this topic. Strava elevation data difference iPhone/Android and Garmin

in GPS, Strava, Ride pics and adventures.

jsprbcn

12

790

Wed Mar 12, 2014 6:11 pm

ARL002 View the latest post

There are no new unread posts for this topic. New Garmin Edge 1000

[ Go to page: 1 ... 10, 11, 12 ]

in Road

Tillquist

177

16558

Tue Jul 29, 2014 8:51 pm

Anders3404 View the latest post


It is currently Fri Aug 01, 2014 7:48 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB