Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Tue Dec 12, 2017 7:13 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Aug 19, 2017 11:24 pm 
Offline

Joined: Wed Feb 01, 2012 12:34 am
Posts: 60
Earlier today I hit a small rock at an oblique angle with the rear wheel. In high gear going straight at about 30 mph with a nice tail wind. A big thunderstorm the previous evening had washed some junk on to the road. Dodged a pile but caught an outlier.

The tire was a Continental Force Comp 24* tubular on a Bora 50 with 50 ml of Continental Revo sealant.

Flats happen even with sealant. No big deal. Here's the wierd part:

No sealant came out and no cut was detectable although when I removed the stem extender the sealant drained out. The Revo in question was from a new bottle and was thoroughly shaken/mixed about 2 weeks ago when inserted.

I wondered about this the rest of the way home & could think of no explanation. As in if the air came out there must be a hole somewhere. Even if I couldn't find the cut/hole the sealant would. Anyone have any thoughts?

Baffled in Maryland

*a Force Comp 24 on older model 20.5 mm rim Bora 50's is a tiny bit wider than a Comp 25 measured with a caliper. The Comp 25 was on the front & the Force Comp 24 on the rear.


Top
   
Posted: Sat Aug 19, 2017 11:24 pm 


Top
   
 
PostPosted: Sat Aug 19, 2017 11:30 pm 
Offline

Joined: Tue Sep 11, 2012 6:07 pm
Posts: 1324
Location: The Lone Star State
Sounds like a "booger" to me. This happens when the sealant coagulates in one spot. It seems to me like all the sealant pooled near the valve, as if there was some sort of obstruction (the aforementioned "booger", maybe?).

_________________
Madone 9 https://goo.gl/7UwZpV
Crockett https://goo.gl/f5PdCN
Madone 5 https://goo.gl/cMdyFo

Madone 4, Cobia. I own a lot of Treks.


Top
   
PostPosted: Sun Aug 20, 2017 12:43 am 
Offline

Joined: Mon Aug 29, 2016 11:19 am
Posts: 405
When you realized you had a flat and were slowing down, if the pressure was low enough wouldn't his mass pushing on this "booger" have teared it open?

Where was the cut in the tire? Doesn't sealant have difficulty to seal sidewall punctures? Maybe you got some kind of tiny side puncture hard for the sealant to reach until pressure was either low enough and it sealed or never actually sealed, just was able to hold the lower pressure.

To me sounds like a leaky valve. Maybe when the sealant came in contact with the valve from the inside it stopped leaking with some pressure left in the tire.

Is your valve core in the extender or is it in the tube's own valve?

Do let us know what it was. This is kind of interesting. :D (I've never run tubulars myself)

/a


Top
   
PostPosted: Sun Aug 20, 2017 11:47 am 
Offline

Joined: Wed Feb 01, 2012 12:34 am
Posts: 60
To alcatraz's point:

The valve core was inserted in a 30mm Continental extender . The extender had teflon tape on both ends.

As noted no cut/hole was observable, either visually or by a failed sealant outflow. I took my time looking as the situation was so strange & it was a perfect August afternoon in the middle of nowhere.

I've had good luck with Revo in the past although on occasion the sealant has failed. I remain mystified how a leak/cut/hole big or small at 95 psi would elicit no outflow although the "booger" scenario is amusing.

I'm going to chalk it up to either the Russians or the solar eclipse. Maybe both.


Top
   
PostPosted: Sun Aug 20, 2017 12:37 pm 
Offline
User avatar

Joined: Tue Feb 05, 2013 2:46 pm
Posts: 306
rgamble wrote:
I'm going to chalk it up to either the Russians or the solar eclipse. Maybe both.


Russians... no doubt. :smartass:

Switched to Orange Seal on my new set.. one of our best wrenches locally uses it. Time'll tell.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Need help about switching to flat bar

in Cyclocross / Gravel / Touring

dkoor

11

811

Fri Aug 25, 2017 6:40 pm

dkoor View the latest post

There are no new unread posts for this topic. Mix spokes - Flat/bladed 2.0mm 2.9/1.1

in Everything wheels

JayUK

1

216

Tue Aug 01, 2017 6:18 am

alcatraz View the latest post

There are no new unread posts for this topic. Compact Handlebar with Flat Top?

[ Go to page: 1 2 ]

in Road

daveydoo

24

2028

Thu Aug 17, 2017 2:47 pm

daveydoo View the latest post

There are no new unread posts for this topic. Attachment(s) Flat brazeon tab, what to do (Simplon frame)

in Road

Alexandrumarian

2

374

Sat Sep 09, 2017 2:34 am

bikerjulio View the latest post

There are no new unread posts for this topic. Flat mount caliper, IS frame solutions?

in Cyclocross / Gravel / Touring

morganb

2

428

Tue Sep 05, 2017 3:27 pm

maddog 2 View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited