Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sun May 01, 2016 10:59 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED

If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 32 posts ]  Go to page Previous 1 2 3
Author Message
PostPosted: Wed Mar 14, 2012 5:09 am 
Offline

Joined: Mon Apr 06, 2009 10:06 pm
Posts: 101
samw wrote:
new pics


how did you mount the EPS sensor on your stem? I have the garmin as well and am trying to figure it out? I have a new dogma2 on it's way w/ SR EPS as well.


Top
   
PostPosted: Fri Mar 16, 2012 12:27 pm 
Offline

Joined: Sun Mar 04, 2012 2:00 pm
Posts: 12
vboy19 wrote:
samw wrote:
new pics


how did you mount the EPS sensor on your stem? I have the garmin as well and am trying to figure it out? I have a new dogma2 on it's way w/ SR EPS as well.



- The EPS sensor was mounted using the existing cables used for the Garmin mounts. The EPS sensor just attaches to the Garmin cables by hooking the cables to the EPS "brackets"


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 32 posts ]  Go to page Previous 1 2 3

All times are UTC+01:00


Who is online

Users browsing this forum: tbrix and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited