Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Thu Dec 08, 2016 7:15 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 28 posts ]  Go to page 1 2 Next
Author Message
 Post subject: tune headset rubbing.
PostPosted: Sun Sep 18, 2016 10:21 pm 
Offline

Joined: Tue Aug 04, 2015 6:34 pm
Posts: 41
" no solution found as of yet.

hello

this may be a missing part?

I purchased a tune bubu from star bike and a gum gum star nut about a year ago
I've only just installed it as I have been waiting for my tune wheels for over 1 year.

I've pressed the bearings into my frame with the appropriate tool, both bearings spin well and smooth
the forks slide into the headset o.k and the forks seem to rest well on the provided crown race too and the forks spin freely
and smooth.

now i try to install the top part with the spacers and stem , here I have a worrying issue.

the top part of the headset the upper most part that has the text printed around the edge
does not spin on the bearings. So when i put my spacers on and compress the fork and bearings and
turn my stem/bars the spacers rub on the top part of the headset instead of turning smoothly with the bearing.


here are a few pictures to aid explanation.

Image


here below are parts i have left after installing the bearings/cups, my bubu is black


Image


but in this stock image it seems there is a part extra i may need


Image

Any support for me would be great. does this look like a part missing issue?

i bought it over a year ago . how on earth will I get this sorted? : (

thanks for advice.


Last edited by qwpy on Mon Sep 19, 2016 10:00 pm, edited 1 time in total.

Top
   
PostPosted: Mon Sep 19, 2016 9:39 am 
Offline
User avatar

Joined: Tue May 02, 2006 12:24 pm
Posts: 584
Location: Prague
Hi,

yes, you are missing the plastic ring
the part with the text should sit on it

_________________
Ellsworth Truth = 9371g


Top
   
Posted: Mon Sep 19, 2016 9:39 am 


Top
   
 
PostPosted: Mon Sep 19, 2016 10:54 am 
Offline

Joined: Tue Aug 04, 2015 6:34 pm
Posts: 41
thank you marecej

I thought it was not working right. i am lucky i did not damage it.

thank you for the confirmation / support

peace : )


Top
   
PostPosted: Mon Sep 19, 2016 11:19 am 
Offline

Joined: Fri May 25, 2007 6:43 pm
Posts: 2885
Isn't the silver piece on the right the black piece? Just aluminium instead of nylon.


Top
   
PostPosted: Mon Sep 19, 2016 11:49 am 
Offline

Joined: Tue Aug 04, 2015 6:34 pm
Posts: 41
when i put the silver split ring onto of the upper bearing it fits inside the hole well, but it does not spread out / span out and cover the top of the bearing ....

i think the black part must be a missing part that that fits ontop of the silver split ring i have.

i emailed tune . hopefully they will help. send me one.

its been over a year since i bought this from star bike, so i doubt I have a guarantee. : / ( i was waiting for my wheels + 1 year to arrive, owch)


Top
   
PostPosted: Mon Sep 19, 2016 12:53 pm 
Offline

Joined: Fri May 25, 2007 6:43 pm
Posts: 2885
OK, so tune have an extra spacer in there on top of the compression ring.

Good luck!


Top
   
PostPosted: Mon Sep 19, 2016 12:58 pm 
Offline

Joined: Fri May 25, 2007 6:43 pm
Posts: 2885
Except the cross section i've found shows the top cover resting directly on top of the compression ring.

Might it just need an extra shim between the compression ring and the top cap?

https://www.universalcycles.com/shoppin ... p?id=21855

I know i've had to fit these two or three times to various headsets


Top
   
PostPosted: Mon Sep 19, 2016 4:12 pm 
Offline

Joined: Tue Aug 04, 2015 6:34 pm
Posts: 41
i have seen this on ebay

Image

they all seem to have a black insert type of thing


but in this picture there is not one.

Image

^ maybe an error but this photo does not show that black piece. These are the parts i have. no black sleeve piece.

: /


Top
   
PostPosted: Mon Sep 19, 2016 8:25 pm 
Offline

Joined: Fri May 25, 2007 6:43 pm
Posts: 2885
maybe they've put the wrong compression ring in your box? That aluminium one looks like a "standard" one that comes with any number of low and mid range headsets.

The one in the tune pictures looks like some sort of engineering grade nylon or (maybe) UD carbon. Which will be a different size to the aluminium one you have.......


Top
   
PostPosted: Mon Sep 19, 2016 8:54 pm 
Offline
User avatar

Joined: Tue May 02, 2006 12:24 pm
Posts: 584
Location: Prague
I'm looking at the pictures again and I think the silver ring is the right one
I have the bubu not integrated headset and it comes with the plastic ring

looking at the integrated headset, the top bearing inner race has a 45 degree angle, which will fit the 45 degree angle on the silver ring
my headset does not have this angle, so maybe its a new design or something

have you tried to instal it with the silver ring?

_________________
Ellsworth Truth = 9371g


Top
   
PostPosted: Mon Sep 19, 2016 9:19 pm 
Offline

Joined: Tue Aug 04, 2015 6:34 pm
Posts: 41
hi

thanks for your reply everyone.

the one i have is called a bubu 'semi integrated' headset, bought from starbike late 2015.

to marecej

yes, i simply put the silver split ring (compression ring?) inside the top bearing, it slots in nice...then I place the cover on top...
but the black cover (with the printed text around the edge) does not spin on the bearing. And when the stem is put on, it jams, it's as if there is something missing inside to help the top cover move along with the bearing?


Last edited by qwpy on Mon Sep 19, 2016 9:51 pm, edited 1 time in total.

Top
   
PostPosted: Mon Sep 19, 2016 9:42 pm 
Offline

Joined: Tue Aug 04, 2015 6:34 pm
Posts: 41
I have to giggle at this, as i desperately search for information on the parts.

quote from tune website:

"What do we expect of a headset? That it works and works until you finally forget about it. Then, oobody is still interested in the precision fit, the wobbly bearings are on other bikes anyway."


Yet, unfortunately "oobody" seems to know what parts come in the box, so mine remains wobbly from the start. : )

I have to give tune credit though, when there stuff is installed and working, it really is great. hence I waited patiently for over a year for my wheels.
my previous wheels from tune/starbike worked for over 10 years.. and are still going strong. : )


Top
   
PostPosted: Tue Sep 20, 2016 12:22 am 
Offline
User avatar

Joined: Sun Nov 07, 2010 9:14 pm
Posts: 3739
I think all you need to do is shim it. Should be able to find some shims at any bike shop. Use enough to raise it so that it doesn't bind.

_________________
Colnago C60 - PR99
C59 Five Years Later
My Special Colnago EPQ
Trek Emonda SL Campagnolo SR


Top
   
PostPosted: Tue Sep 20, 2016 1:57 am 
Offline

Joined: Tue Aug 04, 2015 6:34 pm
Posts: 41
thanks, you could be right, but i fear getting it wrong. its a very important part.

perhaps Tune or starbike will help me? emails sent.

: )


Top
   
Posted: Tue Sep 20, 2016 1:57 am 


Top
   
 
PostPosted: Tue Sep 20, 2016 8:28 am 
Offline

Joined: Wed Jun 03, 2015 10:16 am
Posts: 29
You've had the right advice: Put the split ring (you get a silver one, but color does not matter, right :) ). Then you need to add shims on top of the split ring till the cover does not rub.

Stop questioning over and over, just do as mentioned above.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 28 posts ]  Go to page 1 2 Next

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. DI2 setup small ring rubbing front derailleur cage

in Road

muntos

5

520

Thu Mar 17, 2016 4:33 pm

Zigmeister View the latest post

There are no new unread posts for this topic. Look 595 headset

in Road

hm123

0

134

Wed Jun 29, 2016 1:41 pm

hm123 View the latest post

There are no new unread posts for this topic. What headset do we need?

in Road

addictR1

2

251

Tue May 31, 2016 1:06 am

addictR1 View the latest post

There are no new unread posts for this topic. Need a lower headset top cap?

in Road

wheelsONfire

1

507

Tue Jan 05, 2016 3:12 am

danbjpa View the latest post

There are no new unread posts for this topic. Evo himod headset

in Road

nickf

1

313

Mon Apr 04, 2016 2:52 am

njyeti View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited